Migrating from SocialConnect/Auth 1.x to 2.x | SocialConnect

Migrating from SocialConnect/Auth 1.x to 2.x

Last Modified: 2019-10-31 Edit on GitHub
  1. PHP 5.x support was dropped, you should upgrade you PHP to >=7.0
  2. Change parameter redirectUri inside configuration to http://localhost:8000/auth/cb/${provider}/